Degraded network performance
Incident Report for Degreed
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 16:21 UTC
Update
We are seeing expected request volume and connectivity from Europe, indicating that networking conditions are improving. We are continuing to monitor.
Posted Jul 30, 2024 - 14:34 UTC
Update
Updating affected components to include the Canada data center
Posted Jul 30, 2024 - 13:43 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2024 - 13:27 UTC
Investigating
At approximately 12:50 UTC we started to receive reports of connection failures to Degreed from users in Europe.

We are monitoring an Azure incident and will provide updates as we learn more.

https://azure.status.microsoft
Posted Jul 30, 2024 - 13:25 UTC
This incident affected: Degreed US (Degreed Web, API Service, FTP Portal, Academies (ACM)), Degreed EU (Degreed Web, API Service, FTP Portal, Academies (ACM)), and Degreed CA (Degreed Web, API Service, FTP Portal).