Login Issues
Incident Report for Degreed
Resolved
Degreed is now operating normally.
Posted Aug 13, 2024 - 00:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2024 - 23:25 UTC
Update
We are continuing to investigate this issue.
Posted Aug 12, 2024 - 23:24 UTC
Update
We are currently experiencing an issue which is effecting SSO Logins in our Canada Region, we are currently investigating and are working to resolve this issue as soon as possible.
Posted Aug 12, 2024 - 21:29 UTC
Update
We are continuing to investigate this issue.
Posted Aug 12, 2024 - 21:28 UTC
Investigating
We are currently experiencing an issue which is effecting SSO Logins in our Canada Region, we are currently investigating and are working to resolve this issue as soon as possible.
Posted Aug 12, 2024 - 20:51 UTC
This incident affected: Degreed CA (Degreed Web).