Services have been restored and we are monitoring the service health of the system.
Posted Dec 26, 2024 - 23:10 UTC
Update
Some upstream services are starting to restore, we will keep this incident up to date as we progress.
Posted Dec 26, 2024 - 21:58 UTC
Identified
We are currently investigating and monitoring an issue with our US Region of Degreed, this is currently suspected to be related to an Ongoing Azure Service outage in South Central US.
Posted Dec 26, 2024 - 20:01 UTC
This incident affected: Degreed US (Degreed Web, API Service, FTP Portal).